Cara Limit Akses Video Youtube dengan Layer 7 Protocols

Sekali lagi biar gak lupa ya saya catet disini, cara limit akses video youtube dengan regexp (regular expression) pada layer 7 protocols di mikrotik, alhamdulillah work!!

Pertama, Masukkan regexp berikut pada layer 7 protocols. Ketikkan perintah berikut pada Terminalmikrotik, pastikan tidak ada satu karakterpun yang keliru.

/ip firewall layer7-protocol

add name=Youtube regexp="r[0-9]+---[a-z]+-+[a-z0-9-]+\.googlevideo\.com"

Continue reading “Cara Limit Akses Video Youtube dengan Layer 7 Protocols”

Advertisements

Memanfaatkan Virtual Access Point di Perangkat Mikrotik

37930d8062c7be714dd91ddaed4924d9

Mikrotik adalah sejenis perangkat RouterBoard seperti perangkat CISCO yang memiliki segudang fitur yang dapat kita konfigurasikan untuk membangun infrastruktur jaringan baik skala kecil hingga skala besar dengan tampilan grafis alias “user friendly” melalui web base, sehingga mudah untuk melakukan konfigurasi pada perangkat tersebut. Terdapat  salah satu fitur menarik di perangkat Mikrotik yang perlu kita bahas yaitu Virtual Access Point (VAP).

Kapan harus menggunakan Virtual Access Point ?

Saat kita kekurangan slot atau interface pada wireless. Virtual AP bisa membuat 1 interface wireless dengan service yang berbeda-beda. Serta memungkinkan beberapa fungsi di fisik yang sama. Contohnya, setting Virtual AP di 1 interfaces wireless untuk 2 fungsi, 1 VAP untuk hotspot dan 1 VAP lainnya untuk wifi akses point internal kantor.

Kenapa menggunakan Virtual Access Point ?

Menguntungkan karena kita hanya menggunakan 1 interface wireless untuk banyak layanan atau fungsi. Ini bekerja seperti “VLAN”, tapi ini di interfaces wireless. Setiap virtual AP mempunyai IP address dan SSID sendiri-sendiri. Dan pastinya kita bisa mengurangi budget untuk membangun beberapa infrastruktur wireless.

wifi1

Berikut langkah-langkah membangun Virtual AP

  1. Login ke perangkat Mikrotik kita via winbox. Konek ke IP perangkat Mikrotik kita, lalu masukkan user & password untuk loginwifi2
  2. Buat Interface “bridge-wifi”.
  3. Caranya klik Bridge > tekan (+) > isikan baris Name: bridge-wifi, lalu di tab Ports > tekan (+) > daftarkan interface ether1 & wlan1 ke grup “bridge-wifi”
    wifi3

Mendaftarkan Interface ke Bridge Wifi

  • Kita asumsikan hanya meneruskan jaringan kita dengan IP Dynamic yang sudah dibuat melalui server gateway kita (IP DHCP server melalui PC Server), selanjutnya kita terapkan melalui jaringan wireless pada Mikrotik kita. Untuk itu kita terapkan aturan menggunakan DHCP Client, sebagai berikut :
  • Caranya klik IP > DHCP Client > tekan (+) > Interface pilih “brdige-wifi” > Lalu OK, lalu secara otomatis interface “bridge-wifi” dengan anggota interface ether1 & wlan1 pada perangkat mikrotik kita mendapatkan IP DHCP secara otomatis
    wifi4
    Aktifkan fitur DHCP Client pada Bridge-Wifi

     

  • Agar fasilitas internet di wireless kita dapat bekerja, perlu kita atur sharing internetnya
  • Caranya klik IP > Firewall > NAT > tekan (+) > di tab General isikan Chain:srcnat Out.Interface: bridge-wifi > di Tab Action isikan Action: masquerade
    wifi5
    Sharing internet untuk komputer Client

     

  • Buat Security profile atau password untuk mengakses wireless
  • Caranya klik Wireless > Security Profiles > tekan (+). Sebagai contoh saya akan membuat security profilenya dengan nama “pass_pnfs” dan set password yang kita gunakan sebagai login akses pointnya di WPA Pre-shared key dan WPA2 Pre-shared key. Buat juga security profile lagi untuk mengakses Virtual AP yang akan kita buat sesuai dengan jumlah Virtual AP yang kita inginkan.
    wifi6
    Buat password login wireless
  • Modifikasi Wireless pada perangkat Mikrotik
  • Caranya klik Wireless > Interface > Double klik pada interface wlan1 > di tab Wireless, kita atur seperti tampak Gambar di bawah ini :
    wifi7
    Pengubahan konfigurasi wireless
  • Tes melalui OS kita, misal di OS Windows
  • Konek Wifi dengan OS Windows dengan nama ssid wireless terpilih “pnfs-wifi”
  • Lalu Masukkan password pada SSID “pnfs-wifi”
  • Lalu IP yang di dapat, contoh mendapatkan IP 192.168.6.187
  • Jika terkoneksi kita sudah bisa menggunakan fasilitas internet melalui browser
    wifi11
    Tes koneksi wireless pada komputer client
  • Membuat Interface Virtual Access Point (Virtual A
  • Caranya klik Interface > tekan tanda (+) > VirtualAP, lalu tampil interface baru dengan nama wlan3. Double klik pada interface wlan3 > di tab Wireless, kita atur seperti tampak Gambar di bawah ini :
    wifi9
    Buat virtual interface AP

     

  • Daftarkan Interface wlan3 ke “bridge-wifi”, caranya di Bridge > Ports > tekan (+) > daftarkan interface wlan3 grup “bridge-wifi”
    wifi10
    Memasukkan wlan3 sebagai anggota bridge-wifi
  • Tes melalui OS kita, misal di OS Windows
  • Konek Wifi dengan OS Windows dengan nama ssid wireless terpilih “wf-dudi”
  • Lalu Masukkan password pada SSID “wf-dudi”
  • Lalu IP yang di dapat adalah 192.168.6.112 (IP HCP yang telah kita buat)
  • Jika terkoneksi kita sudah bisa menggunakan fasilitas internet melalui browser
    wifi11
    Tes koneksi wireless pada client

     

  • Melihat IP Address dan MAC Address terkoneksi ke perangkat Mikrotik
  • Caranya klik Wireless > Registration
    wifi12
    Daftar wireless komputer klien melalui wireless Mikrotik

     

  • Menolak IP Address tertentu untuk masuk ke Wireless pada perangkat Mikrotik kita
  • Caranya klik Wireless > Registration, lalu klik kanan mouse salah satu daftar wireless yang terkoneksi pada perangkat Mikrotik kita dan pilih “Copy to Access List”
  • Pada tab Access List, Double klik pada daftar Wireless tersebut, lalu hilangkan tanda ceklis pada Authentication & Forwarding dan OK.  Dengan menghilangkan tanda ceklis tersebut, Komputer klien dan Handphone rekan kita yang sebelumnya dapat menggunakan fasilitas Wireless yang kita bangun sudah tidak bisa menggunakan kembali alias diblokir untuk mengakses perangkat Wireless kita
    wifi13
    Daftar Mac Address yang di blokir untuk akses Wireless Mikrotik
  • Satu interface wireless Mikrotik menjadi 3 atau lebih interface wireless dengan menggunakan Virtual Access Point. Seperti tampak Gambar dibawah ini
wifi14
Interface Virtual Acces Point

 

Demikian tutorial singkat dalam memanfaatkan Virtual Access Point di perangkat Wireless Mikrotik kita.

Sumber : Memanfaatkan Virtual Access Point di Perangkat Mikrotik – http://wp.me/p8e5Z3-2m

Virtual Routing Forwarding Mikrotik

Secara konsep dasar untuk konfigurasi IP Address di interface perangkat router, kita harus menambahkan IP Address yang memiliki subnet berbeda pada dua atau lebih interface router. Hal ini dikarenakan setiap interface secara default ditujukan untuk keperluan routing yaitu menghubungkan network yang berbeda subnet. Jika kita menambahkan dengan IP address dengan subnet yang sama di lebih dari satu interface router maka akan mengakibatkan pembacaan rule routing pada system router menjadi kacau.

Continue reading “Virtual Routing Forwarding Mikrotik”

Forwarding Dengan Fitur NAT

Ada kalanya server yang ada di jaringan kita perlu bisa diakses dari jaringan publik. Misalnya karena ada karyawan yang bersifat mobile dan harus bisa mengakses data yang ada di server tersebut. Yang kita butuhkan adalah IP publik. Ip publik statis lebih direkomandasikan. Kita bisa saja langsung memasang ip publik ke server kita, maka server tersebut sudah bisa diakses dari internet. Masalahnya adalah bagaimana jika kita hanya memiliki satu ip publik, bagaimana dengan komputer lain yang juga harus terkoneksi dengan internet. Bagaimana juga dengan management keamanan untuk traffic yang menuju ke Server tersebut ?.

Pada mikrotik, kebutuhan tersebut bisa diatasi dengan cara port forwading menggunakan fitur NAT. Agar bandiwidth bisa di manage dan firewall filtering bisa dilakukan, kita tempatkan server dibawah router mikrotik. Artinya, server berada di jaringan lokal, contoh topologi :

Agar Server bisa diakses dari internet, set fowarding di router mikrotik dengan fitur firewall NAT. Fowarding ini akan membalokkan traffic yang menuju ke IP publik yang terpasang di router menuju ke IP lokal server. Dengan begitu, seolah-olah client dari internet berkomunikasi dengan server meminjam IP public router mikrotik. Langkah pembuatan rule, masuk ke menu IP –> Firewall –> klik tab “NAT”, tambahkan rule baru dengan menekan tombol “add” atau tanda “+” berwarna merah.

Sekedar tips, jika tidak yakin dengan port dan protokol yang digunakan oleh server, bisa di kosongkan terlebih dahulu. Dengan begitu, semua traffic akan difoward ke server. Jika NAT sudah berhasil, baru kemudian kita tentukan protokol dan port yang harus di foward ke server. Dengan konfigurasi diatas, rule fowarding sudah selesai. Akan tetapi jika kita memiliki lebih dari satu ip public, kita butuh satu rule lagi. Rule yang difungsikan untuk mengarahkan traffic respon dari server ke jalur yang sama dengan traffic request. Misal request masih dari IP Public A, maka respon dari server juga harus keluar dari IP Public A. Jika ternyata traffic respon keluar dari IP Public B, maka traffic tersebut tidak dikenali oleh cilent yang mencoba mengakses server. Rule yang harus dibuat seperti berikut :

Rule NAT untuk fowarding sudah selesai, jika kita memiliki lebih dari satu server sedangkan kita hanya memiliki satu IP public, kita bisa foward berdasarkan port. Misal untuk server A dapat diakses melalui port 5678, kemudian server B melalui port 8910. Dengan logika tersebut, ketika router menerima koneksi dari port 5678, maka koneksi tadi akan diteruskan ke Server A, begitu juga ketika router menerima koneksi dari port 8910, maka akan diteruskan ke server B. Sekarang coba akses server dari jaringan internet menggunakan ip public yang terpasang di mikrotik.

Hairpin NAT

Kemudian kira – kira bisa tidak server diakses dari jaringan Lokal menggunakan ip public di mikrotik tadi ?. Jawabannya adalah tidak bisa. Kenapa ?

Pada saat diakses dari internet, misal client memiliki IP Public 2.2.2.2, aliran trafficnya akan seperti berikut :

Dari aliran data diatas, ketika Server diakses dari internet data bisa dikirim dengan baik oleh router.

Tetapi lain hal, jika diakses dari jaringan Lokal, misal client memiliki IP Address 192.168.88.2, maka aliran data akan menjadi seperti berikut :

Yang terjadi adalah server langsung mengirim traffic respon langsung ke client tanpa melewati router, karena source address ada dan dikenali di jaringan Server (masih dalam 1 segmen IP). Traffic respon yang dikirim dari server akan ditolak oleh client, karena sebelumnya client me-request ke router mikrotik terlebih dahulu, bukan langsung ke Server. Client hanya mau menerima respon dari ip yang sebelumnya dituju, yakni 202.123.123.123. Nah solusinya adalah dengan menambahkan Rule NAT untuk traffic dari Lokal menuju Server.

Rule NAT diatas akan mengubah source ip address yang sebelumnya adalah ip komputer client, digantikan dengan ip router Mikrotik ketika data diteruskan dari router Mikrotik ke server. Maka server akan mengirimkan data respon ke router Mikrotik, bukan langsung ke komputer clinet. Dengan rule nat baru tersebut, maka aliran data akan menjadi seperti berikut :

Dengan begitu, client dari jaringan lokal bisa mengakses ke Server dengan IP Public yang terpasang di router Mikrotik. Konfigurasi diatas disebut dengan Hairpin NAT.

Sumber :  http://www.mikrotik.co.id/artikel_lihat.php?id=75

Soft Reset MikroTik

Dalam melakukan konfigurasi ada kalanya anda melakukan kesalahan konfigurasi atau RouterBoard anda terjadi hang dan kita tidak bisa menjalankan atau menambahkan konfigurasi apapun. Dalam mikrotik ada 2 cara melakukan rest yaitu Soft Reset dan Hard Reset.

Pada Lab kali ini akan dijelaskan bagaimana cara melakukan Soft Reset. Soft Reset adalah reset yang dilakukan pada software, bisa menggunakan winbox atau menggunakan command script pada Telnet/ssh.

Apabila menggunakan winbox, anda harus login ke winbox terlebih dahulu, lalu ke menu System, pilih Reset Configuration, lalu anda akan ditampilkan macam-macam pilihan dalam melakukan Soft Reset. Berikut macam – macam pilihan dan perbedaan dari masing – masing pilihan tersebut :

  • Keep User Configuration : reset semua konfigurasi, tapi user untuk login ke router masih menggunakan yang lama
  • No Default Configuration : reset dan kembalikan ke factory default configuration
  • Do Not Backup : MikroTik tidak akan membackup configuration pada proses reset

lab-7-1

Apabila menggunakan command script pada telnet maka cukup masukan perintah/script : system reset-configuration, lalu enter

Thank’s

Membedakan Traffick Browsing & Download Dengan Connection Rate

 

Sering kita jumpai keadaan dimana ketika ada satu client yang melakukan download, terutama menggunakan IDM, maka client yang lain akan menjadi lambat. Client yang tidak mendapatkan bandiwdth sesuai tentu akan protes. Hal ini akan sangat berpengaruh ketika kita menjalankan bisnis warung internet. Apa kemudian kita memasang pengumuman larangan menggunakan Download Manager ?, saya rasa itu akan menjadi hal yang tidak begitu smart. Apalagi kita tahu bahwa browsing dan download biasanya menggunakan port yang sama, yaitu port 80. Jika kita menggunakan mikrotik, dengan simple qeuue sebenarnya masalah akan beres, namun ketika si pelaku download browsing, maka bandwidth yang di alokasikan untuk dia akan habis digunakan untuk download dan dia akan sedikit kesulitan untuk browsing. Benar begitu ?!.. Kemudian adakah cara yang menarik untuk mengatasi kasus seperti itu?. Dan ternyata mulai dari versi 3.30, mikrotik memiliki fitur Connection Rate

Connection Rate

Connection rate merupakan salah satu fungsi firewall yang memungkinkan untuk menangkap traffick berdasarkan kecepatan suatu koneksi. Setiap entri di table connection tracking, menginformasikan komunikasi dua arah. Dan setiap paket data yang terkait entry tertentu, nilai ukuran paket termasuk ip-header akan ditambahkan sebagai entry “connection-bytes”. Disini Connection Rate menghitung kecepatan koneksi berdasarkan perubahan pada “connection-bytes”. Connection Rate menghitung setiap detik dan tidak memiliki nilai rata-rata. Saat ini “connection-bytes” dan “connection-rate” hanya bekerja pada protokol TCP dan UDP.

Contoh Aplikasi (Prioritas Traffick Download vs Upload)

Dengan fitur connection-rate ini, kita bisa menentukan sebuah koneksi dengan kriteria tertentu untuk kemudian kita anggap sebagai traffick berat yang akan membebani bandwidth dalam contoh kasus ini kita anggap sebagi traffick Download. Kita asumsikan bahwa traffick browsing HTTP normal memiliki panjang koneksi kurang dari 500kB. Kemudian VOIP membutuhkan kecepatan koneksi kurang dari 200kbps. Dengan ini kita menentukan jika traffick memiliki koneksi pertama lebih dari 500kB dan masih membutuhkan speed diatas 200kbps, maka traffick ini akan kita anggap sebagai traffick Download atau traffick berat, terserah Anda ingin menyebutnya apa. P2P, FTP, HTTP Download biasanya akan membuat koneksi yang membutuhkan rate yang cepat dan waktu yang lama. Anda bisa menentukan “connection-bytes” dan “connection-rate” sesuai kebutuhan network Anda, Anda tidak harus membuatnya sama persis dengan rule di artikel ini. Kita akan membuat conoth implementasi di jaringan yang memiliki bandwidth 6mbps.

Quick Start Untuk Yang Sudah Tidak Sabar

/ip firewall mangle
add chain=forward action=mark-connection connection-mark=!traffic_download \
    new-connection-mark=traffic_browsing
add chain=forward action=mark-connection connection-bytes=500000-0 \
    connection-mark=traffic_browsing connection-rate=200k-100M \
    new-connection-mark=traffic_download protocol=tcp
add chain=forward action=mark-connection connection-bytes=500000-0 \
    connection-mark=traffic_browsing connection-rate=200k-100M \
    new-connection-mark=traffic_download protocol=udp
add chain=forward action=mark-packet connection-mark=traffic_download \
    new-packet-mark=mark_packet_traffic_download passthrough=no
add chain=forward action=mark-packet connection-mark=traffic_browsing \
    new-packet-mark=mark_packet_traffic_browsing passthrough=no

/queue tree
add name=upload parent=public max-limit=6M
add name=other_upload parent=upload limit-at=4M max-limit=6M \
    packet-mark=mark_packet_traffic_browsing priority=1
add name=heavy_upload parent=upload limit-at=128K max-limit=512K \
    packet-mark=mark_packet_traffic_download priority=8
add name=download parent=local max-limit=6M
add name=other_download parent=download limit-at=4M max-limit=6M \
    packet-mark=mark_packet_traffic_browsing priority=1
add name=heavy_download parent=download limit-at=128K max-limit=512K \
    packet-mark=mark_packet_traffic_download priority=8

Note : Anda bisa copy-paste rule diatas di menu “New Terminal” jika Anda menggunakan winbox.

Penjelasan

Pertama kita akan membuat mangle untuk membagi koneksi menjadi 2 kategori, Browsing dan Download. Rencananya kita akan memberikan bandwidth yang terbatas bagi user yang melakukan download. Dan kita berikan bandwith maksimum untuk user yang hanya browsing.

Rule Pertama :

/ip firewall mangle
add chain=forward action=mark-connection connection-mark=!traffic_download \
    new-connection-mark=traffic_browsing

Rule ini akan menandai setiap koneksi yang bukan merupakan koneksi download, maka akan dianggap sebagai koneksi browsing. Contoh pembuatan rule jika Anda menggunakan Winbox, masuk ke Menu IP –> Firewall –> Tab Mangle –> Klik Tombol + (plus) :

Winbox Mangle

Tab General

Winbox Mangle Action

Tab Action

Rule Yang Menandai Traffick Download (Protokol UDP maupun TCP):

/ip firewall mangle
add chain=forward action=mark-connection connection-bytes=500000-0 \
    connection-mark=traffic_browsing connection-rate=200k-100M \
    new-connection-mark=traffic_download protocol=tcp
add chain=forward action=mark-connection connection-bytes=500000-0 \
    connection-mark=traffic_browsing connection-rate=200k-100M \
    new-connection-mark=traffic_download protocol=udp

Rule diatas bisa diartikan, ketika ada sebuah koneksi baik TCP maupun UDP yang memiliki nilai connection-bytes lebih dari 500kB dan connection-rate lebih dari 200kbps, maka traffick tersebut akan dianggap traffick download.  Contoh pembuatan rule jika Anda menggunakan Winbox, masuk ke Menu IP –> Firewall –> Tab Mangle –> Klik Tombol + (plus) :

Winbox Mangle - Mark Connection

Winbox Mangle - Advanced

Winbox Mangle - Mark-Con - Action

Selanjutnya, Anda tinggal buat rule mark-connection traffick download untuk protokol UDP. Stepnya sama seperti diatas, Anda tinggal ganti pada parameter protokol di tab general menjadi protokol UDP.

Mark Packet

/ip firewall mangle
add chain=forward action=mark-packet connection-mark=traffic_download \
    new-packet-mark=mark_packet_traffic_download passthrough=no
add chain=forward action=mark-packet connection-mark=traffic_browsing \
    new-packet-mark=mark_packet_traffic_browsing passthrough=no

Rule diatas merupakan mark-packet untuk mark-connection yang sudah kita buat sebelumnya. Contoh pembuatan rule jika Anda menggunakan Winbox, masuk ke Menu IP –> Firewall –> Tab Mangle –> Klik Tombol + (plus).

Pertama kita akan membuat rule packet -mark untuk menandai traffick Download.

Winbox Mangle - Mark-Packet-Down-General

Winbox Mangle - Mark-Packet-Action

Selanjutya kita buat mark-packet untuk traffick browsing.

Winbox Mangle - Mark-Packet-Browsing

Winbox Mangle - Mark-Packet-Browsing-Action

Proses pembuatan mangle telah selesai. Hasil akhir mangle akan tampak seperti gambar berikut :

Mangle Akhir

Hasil akhir pembuatan mangle.

Queue Tree

Setelah proses pembuatan mangle selesai, sekarang kita tinggal membuat Queue untuk melakukan limitasi berdasarkan paket yang sudah kita tandai. Disini saya menggunakan Queue Tree. Contoh command :

/queue tree
add name=upload parent=public max-limit=6M
add name=other_upload parent=upload limit-at=4M max-limit=6M \
    packet-mark=mark_packet_traffic_browsing priority=1
add name=heavy_upload parent=upload limit-at=128K max-limit=512K \
    packet-mark=mark_packet_traffic_download priority=8
add name=download parent=local max-limit=6M
add name=other_download parent=download limit-at=4M max-limit=6M \
    packet-mark=mark_packet_traffic_browsing priority=1
add name=heavy_download parent=download limit-at=128K max-limit=512K \
    packet-mark=mark_packet_traffic_download priority=8

Rule yang digunakan untuk membatasi bandwith untuk masing – masing tipe koneksi yang sudah kita kategorikan. Contoh setting jika Anda menggunakan winbox, klik gambar untuk mendapatkan resolusi yang lebih besar.

Queue Tree Parent

Queue Tree Parent

Queue Tree Download

Queue Tree Download

Queue Tree Upload

Queue Tree Upload

Setting telah selesai, saatnya melakukan test. Coba dengan melakukan download menggunakan IDM. Hasil dari percobaan saya bisa Anda lihat di gambar berikut :

Queue Download

Queue Tree

Mungkin ada yang bingung kenapa downloadnya dapat 66KBps padahal saya set di Queue max-limit nya 512kbps. Yang perlu Anda perhatikan adalah “B” besar dan “b” kecil. “B” besar merupakan identitas dari Bytes, sedangkan “b” kecil adalah bits. Perbandingan Bytes : Bits adalah 1:8 . Di winbox, parameter yang digunakan adalah Bits. Jika saya isi dengan 512kbps berarti traffick download yang bisa digunakan user adalah 512/8 jadi kurang lebih 64KBps. Sama seperti yang tertera di speed IDM.

 

Sumber : https://candraaditama.wordpress.com/2013/02/12/membedakan-traffick-browsing-download/

Cara Menambah Tampilan Terminal Mikrotik

Oke deh sesuai dengan judul di atas yaitu cara menambah tampilan termnial di mikrotik, jika kurang paham dengan kata katanya maklum deh namanya juga lagi belajar hehe… jadi yang saya maksud adalah menambah kata kata dalam terminal mikrotik, jika kita sering menggunakan router mikrotik saya rasa temen temen pasti sudah tidak asing lagi dengan yang namanya terminal, eits tapi ini bukan terminal yang suka banyak premannya lho…hehe.
Oke deh sekarang kita langsung saja ke cara menambah kata kata dalam terminal mikrotik atau istilah lainnya menambah/merubah sedikit tampilan terminal mikrotik.
Kalo secara defaultnya tampilan nya seperti gambar di bawah ini

 

Terminal Console Mikrotik
Terminal Console Mikrotik

Nah sekarang kita tambah tampilannya menjadi seperti dibawah ini.

Modifikasi Terminal Console Mikrotik
Modifikasi Terminal Console Mikrotik
Cara modifikasinya pun sangat mudah… langkah pertama sobat login ke mikrotik dengan menggunakan winbox biar cepat.
setelah login terus sobat buka New Terminal terus ketikan script di bawah ini

/system note edit note

Setelah itu tekan Tombol Enter dan masukan kata-kata yang ini ditampilkan dalam Terminal Mikrotik, jika sudah selesai sobat tekan tombol CTRL+ O, terus keluar dari terminal, untuk melihat hasilnya sobat tinggal klik lagi New Terminal.
Tambahan jika ingin membuat hurupnya bervariasi, sobat tinggal buat di dalam situs yang menyediakan converter Text to ASCII,
Contoh Hasil converter Text To ASCII
123456789101112.____            __    _____.__        
|    |    __ ___/  |__/ ____\__| ____  
|    |   |  |  \   __\   __\|  |/ __ \ 
|    |___|  |  /|  |  |  |  |  \  ___/ 
|_______ \____/ |__|  |__|  |__|\___  >
        \/                          \/ 
___________      __               .__       .__   
\__    ___/_ ___/  |_  ___________|__|____  |  |  
  |    | |  |  \   __\/  _ \_  __ \  \__  \ |  |  
  |    | |  |  /|  | (  <_> )  | \/  |/ __ \|  |__
  |____| |____/ |__|  \____/|__|  |__(____  /____/
                                          \/
1

Situs yang bisa sobat gunakan untuk conver text ke ascii

Sumber : http://www.z-plate.net/2013/12/cara-menambah-tampilan-terminal-mikrotik.html

Advertisements
%d bloggers like this: