[Download] MikroTik v5.20 + License Key (Level 6)

MikroTik RouterOS™ merupakan sistem operasi yang diperuntukkan sebagai network router. MikroTik routerOS sendiri adalah sistem operasi dan perangkat lunak yang dapat digunakan untuk menjadikan komputer biasa menjadi router network yang handal, mencakup berbagai fitur yang dibuat untuk ip network dan jaringan wireless. Fitur-fitur tersebut diantaranya: Firewall & Nat, Routing, Hotspot, Point to Point Tunneling Protocol, DNS server, DHCP server, Hotspot, dan masih banyak lagi fitur lainnya. MikroTik routerOS merupakan sistem operasi Linux base yang diperuntukkan sebagai network router. Didesain untuk memberikan kemudahan bagi penggunanya. Administrasinya bisa dilakukan melalui Windows Application (WinBox). Selain itu instalasi dapat dilakukan pada Standard komputer PC (Personal Computer). PC yang akan dijadikan router mikrotik pun tidak memerlukan resource yang cukup besar untuk penggunaan standard, misalnya hanya sebagai gateway. Untuk keperluan beban yang besar (network yang kompleks, routing yang rumit) disarankan untuk mempertimbangkan pemilihan sumber daya PC yang memadai. Ini adalah versi MikroTik dalam bentuk perangkat lunak yang dapat dipasang pada komputer rumahan (PC) melalui CD. File image MikroTik RouterOS bisa diunduh dari website resmi MikroTik, www.mikrotik.com. Namun, file image ini merupakan versi trial MikroTik yang hanya dapat digunakan dalam waktu 24 jam saja. Untuk dapat menggunakannya secara full time, anda harus membeli lisensi key dengan catatan satu lisensi hanya untuk satu harddisk. Download : MikroTik v5.20 + License Key Password Zip : berbagi27.wordpress.com

http://wp.me/p8QRnF-k

Advertisements

Cara Cek Tagihan Indihome Lewat Internet

Register dulu ke https://my.telkom.co.id ntar dapet konfirmasi ke email.
*No. GSM itu nomer internet kalo ndak salah (lupa-lupa inget je)

Habis itu kemudian login dan otomatis redirect ke dashboard. Untuk mengecek tagihan Internet Indihome klik “show” yang ada tulisan Internet nya. Selesai.
Sumber   : http://cecenguk.blogspot.co.id/2015/11/cara-cek-tagihan-indihome-lewat-internet.html

Syntax Configurasi PPP & PPTP Mikrotik

Point-to-Point Tunneling Protocol (PPTP) adalah suatu protokol jaringan yang memungkinkan pengiriman data secara aman dari remote client kepada server perusahaan swasta dengan membuat suatu virtual private network (VPN) melalui jaringan data berbasis TCP/IP.

  • PPTP Server (Mikrotik 1)

#/ppp secret add name=(Name ke-1) service=pptp password=123 local-address=10.10.10.1 remote-address=10.10.10.2 routes=200.100.0/24

  • Mengaktifkan PPTP

#/interface pptp-server server set-enable=yes

  • PPTP Client (Mikrotik 2)

#/interface pptp-client add user=(Name ke-1) password=123 connect-to=192.168.15.2 disable=no name=pptp-client1

  • Routing Static (Mikrotik 1)

#/ip route add dst-address=200.200.100.0/24 gateway=10.10.10.2

  • Routing Static (Mikrotik 2)

#/ip route add gateway=10.10.10.1 dst-address=200.200.200.0/24


PPP=Point to point protocol server-modem-client=ppp

contoh =ppoe dan ppoa pptp=point to point tunneiing protocol

isp-mikrotik1 – mikrotik2 ip publik contoh=pptp,eoip,l2tp,sstp,openvpn,gretunnel,ip set

Konfigurasi PPTP

Keterangan :

m1 :

ether1 = 192.168.1.116

ether2 = 200.200.200.1

m2 :

ether1 = 192.168.1.151

ether2 = 200.200.200.1

IP route= 192.168.1.254

http://wp.me/p8MLzq-N

Blokir Situs Porno Dengan DNS Filter

Kring .. kring .. HP berbunyi, .. sst !!! jangan berisik dari klien nih .. tunggu yah !

Saya : “Haloo .. !”

klien : “Haloo .. mas .. gini, internet dirumah ‘kan malah kebanyakan yang pakai anak-anak .. bisa ga yang gitu-gitu di blok, maksudnya yang porno-porno, Mas ..!

Saya : ” oke siap, ..! tunggu sebentar ..”

Sebagai admin jaringan, ..jiah sombong amat .. meskipun baru sebatas admin jaringan amatiran, hehehehe .. tentu bertanggung jawab kepada klien mengenai konten negatif di internet. Seperti Spam, pornografi, SARA, kekerasan, dll. Seperti transkrip pembicaraan diatas, \

Hmm.. begini caranya .. kita masih mengandalkan mikrotik dan bantuan teman diseberang sana, maksud Saya teman diseberang sana adalah seseorang teman admin jaringan yang menyediakan DNS Filtering, DNS Sehat .. ini landing pagenya ..https://dnssehat.dionipe.id/

Oke mari kita blokir situs-situs sampah itu .. demi internet sehat, internet yang membangun.

Seperti biasanya, Kita masih mengandalkan fitur-fitur Mikrotik, yang memang terbukti mumpuni untuk kelas ISP kecil … Silahklan buka Winbox dan masukan sepenggal script dibawah ini …

/ip firewall nat
add action=dst-nat chain=dstnat dst-port=53 nth=3,1 protocol=udp to-addresses=\
103.26.101.55 to-ports=5000
add action=dst-nat chain=dstnat dst-port=53 nth=3,2 protocol=udp to-addresses=\
43.245.186.186 to-ports=5100
add action=dst-nat chain=dstnat dst-port=53 nth=3,3 protocol=udp to-addresses=\
43.245.184.184 to-ports=5050

Penjelasan :

IP address dari DNS Sehatnya adalah

103.26.101.55

43.245.186.186

43.245.184.184

dengan port : 5000, 5050, 5100

Bonusnya adalah kita load balance ke tiga DNS filtering tadi dengan mode NTH, so .. kita bisa maksimalin ketiga server DNS itu, dan jika ada salah satu yang down ga ngaruh, .. kecuali ketiga-tiganya down.

Thanks .. semoga berguna !!!

Sumber :
Blokir Situs Porno Dengan DNS Filter – http://wp.me/p8471s-1N

Cara Memantau Koneksi Jaringan Mikrotik dengan Netwatch

Netwatch adalah salah satu fitur pada Mikrotik RouterOS yang berfungsi untuk memonitor koneksi jaringan apakah sedang up atau down. Sehingga kita akan segera mengetahui kondisi jaringan Mikrotik ketika sedang down dan up lagi via e-mail atau SMS.

 Cara Kerja Netwatch

Konsepnya begini, Netwatch akan melakukan ping ke host tertentu (IP address atau domain) dengan interval waktu tertentu misal ping tiap 1 menit. Jika saat netwatch ping host nya Reply, berarti koneksi up dan jika Request timed out (RTO) berarti down. Tiap kondisi Up dan Down bisa kita masukkan script tertentu sesuai kebutuhan. Bisa juga kita masukkan script buat kirim email atau SMS otomatis jika kondisi koneksi jaringan up atau down.
Nah, udah tau kan cara kerja Netwatch. Pada artikel ini kita akan belajar mikrotik tentang Cara Memantau Koneksi Jaringan Mikrotik dengan Netwatch notifikasi via e-mail. Kenapa email? Kenapa hayo?? Kasi tau ga yaa?? 😛 Sebelumnya sudah pernah dibahas tentang email di artikel ini Cara Seting Email dan Kirim Email di Mikrotik RouterOS. Silakan dibaca dulu supaya paham. Kenapa ga pakai SMS aja? Ga semua Mikrotik support SMS karena hanya RouterBoard yang ada port USB atau SimCard nya aja yang bisa SMS.

 Cara Seting Netwatch Mikrotik

Sebelum mulai pastikan anda sudah menyeting konfigurasi email Mikrotik nya. Kalau belum silakan baca artikel ini :  Cara Seting Email dan Kirim Email di Mikrotik RouterOS.
Kalau sudah mari kita seting Netwatch Mikrotik nya :
1. Buka Winbox, masuk ke menu Tools –> Netwatch
2. Klik tombol + untuk menambahkan netwatch host.
3. Isikan Host dengan google.com atau IP addressnya 74.125.135.138. Kenapa Google? Kita pilih google karena server google selalu hidup.
>> Interval : berapa interval waktu untuk tiap ping (default = 1 menit)
>> Timeout : berapa besar waktu indikasi timeout (default =1000ms) kalau reply nya lebih dari sama dengan 1000ms maka akan dihitung RTO.
4. Klik Apply –> Ok
5. Masuk ke tab Up. Disini kita bisa memasukkan script untuk mengirim email secara otomatis ketika internet Up. Ini contoh script nya :

/tool e-mail send to=”[email protected]” from=”[email protected]” body=”Internet Normal. by MikrotikIndo.blogspot.com” tls=yes subject=”Cennection Monitor Mikrotik = UP”

6. Klik Apply –> masuk ke tab Down. Disini kita bisa memasukkan script untuk mengirim email secara otomatis ketika internet Down. Berikut contoh script nya :

/tool e-mail send to=”[email protected]” from=”[email protected]” body=”Internet Down. by MikrotikIndo.blogspot.com” tls=yes subject=”Cennection Monitor Mikrotik = DOWN”

7. Silakan anda edit sendiri script nya isi email nya anda sendiri ya. Kalo udah klik Apply –> Ok
8. Silakan anda coba putuskan koneksi internet dari Mikrotik anda beberapa saat kemudian sambungkan lagi.
9. Cek inbox di email tujuan yang anda masukkan di script nya. Kalo setingannya benar maka akan muncul email notifikasi kalo koneksi internet down dan up lagi.
Gimana? Bisa kan? Kalo bingung silakan ditanyakan pada kolom komentar dibawah.
Oke cukup sekian saja tutorial Cara Memantau Koneksi Jaringan Mikrotik dengan Netwatch. Selamat mencoba dan tetap kunjungi blog Tutorial Mikrotik Indonesia ini untuk update artikel Tutorial Mikrotik lainnya.

Oya, kalo mau yang kebih ampuh, kita bisa monitor jaringan degan menggunakan aplikasi The Dude.
Bisa juga membuat notifikasi email nya caranya ada disini :
Cara Membuat Notifikasi Email The Dude (Aplikasi Monitoring Jaringan)

 

Sumber :  http://mikrotikindo.blogspot.com/2013/04/cara-memantau-koneksi-jaringan-mikrotik-netwatch.html

Cara Mengkonfigurasi MPLS pada Mikrotik

Sebelumnya saya sudah pernah menjelaskan sedikit tentang MPLS, kali ini kita akan belajar cara mengkonfigurasi MPLS di mikrotik. MPLS akan bisa jalan apabila kita telah mengkonfigurasi OSPF dan PTP.. dan kita harus mengkonfigurasi WDS agar MPLS nya mau running
Topologinya masih sama ketika kamu akan mengkonfigurasi PTP dan OSPF

Kita hanya perlu mengkonfiguraasi MPLS pada router A, B, C, D..
1. Remote salah satu router, misal router A
2. Login ke winbox
3. Buka tab MPLS > MPLS > kemudian kita klik tanda “+”
4. Kemudian tambahkan ether yang aktif  > klik OK
  1. Lalu kita set LDP nya, klik LDP Settings, masukkan IP LOOPBACK router A
Router A sudah kita set MPLS nya, sekarang tinggal set MPLS di router B, C, dan D. Caranya sma dengan router A
Kemudian cara mengecek apakah konfigurasi MPLS nya berhasil atau tidak adalah dengan perintah traceroute.

 

Traceroute dari ROUTER D
jika paket data melewati jalur wireless, maka ketika data melewati router A/B/C/D akan muncul label MPLS nya, itu tandanya konfigurasi MPLS sudah berhasil

namun jika paket data melewati jalur wireless tapi tidak muncul label mpls nya, berarti konfigurasi belum berhasil

 

tanpa menggunakan wireless

Sumber :

http://my-computernetworking.blogspot.co.id/2015/09/mengkonfigurasi-mpls-pada-mikrotik.html